Jump to content

A3Sync is back online!

NB: IMPORTANT CHANGES, ACTION REQUIRED

Arma 3 Sync is back online!

Please note that you MUST remove your old ATC repo from arma 3 sync before adding the new repo. The autoconfig URL has also changed. For details, see the news post here: 

 

-CHQ 

MODS HAVE BEEN UPDATED

Build date: 30/06/2018 6:06:25 PM

New: 0
 

Updated: 1
@rhsACECompat;

 

Deleted: 0

 

 

NOTE: Please only close this notification once you have actually updated your mods

  • Announcements

    • Mikoi

      DISCORD SERVER   10/04/18

      BLUF:
      ANZTAC now has a dedicated Discord Server for both the ARMA and DCS Communities.

      Key Points:
      Discord is a means to keep track of information, notifications, and to talk to the lovable friends you have made within the ATC Respective communities. This service is now up and running and free to join by using the below links.    Mission Updates, Tactical Nights, Training, and General updates will be posted on this service and will be run by key members of their respective communities.   Keep up to date, and maintain situational awareness always, through the use of DISCORD.

      - ANZTAC : ARMA Community     - https://discordapp.com/invite/htT6Q57

      - ANZTAC: DCS Community
          - https://discordapp.com/invite/F9N8nXC
       
  • 0
Sign in to follow this  
Fozz

ASR_ai3 setting.sqf error

Question

I've had this annoying error message since a recent Arma re-install.

 

Script/userconfig/asr_ai3/asr_ai3_settings.sqf not found

 

It pops up every time I launch a mission or test in the editor.

The file is actually  located in my main Arma directory here;

 

Arma 3/Scripts/asr_ai3/asr_ai3_settings

 

...which was where it was put by the repository sync.

Presumably it was put in this folder for a reason.

 

Any ideas?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This is from the FAQ on the BIS forums;

 

Q: I just updated to 1.54 and am receiving a 'Script \userconfig\asr_ai3\asr_ai3_settings.sqf not found' error on launch.

A: Launch the game with file patching enabled (tick the option in the official launcher or add -filePatching to command line parameters). This is only required in single player or on servers (not required on clients connecting to a multiplayer game).

 

Tried it from the launcher with no success and also by ticking the option in armasync and launching from there - again no success, error message keeps popping up.

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×